Problemer med requests - Ubuntu

Post Reply
User avatar
Danny Morck
Site Admin
Posts: 97
Joined: Mon 29. Feb 2016 22:35
Location: Herlev
Contact:

Problemer med requests - Ubuntu

Post by Danny Morck »

Jeg har tidligere sat QGIS Server op på min Ubuntuserver Trusty 14.04 og der var problemer med mapserver-delen som efterfølgende blev fixet. Se her: http://hub.qgis.org/issues/13291
Derefter kørte det ganske fint.

QGIS 2.14 er blevet installeret og nye projekter med tilhørende fcgi-filer er dannet, men den går igen gal på mine requests lig før install af 2.14. Der er læserettigheder og adgang til projektet.
Request på version kører fint: http://xx.xx.xx.xx/cgi-bin/qgis_mapserv ... pabilities, mens request på mine projekter fejler med disse:

Code: Select all

<ServiceExceptionReport xmlns="http://www.opengis.net/ogc" version="1.3.0">
<ServiceException code="Service configuration error">Service unknown or unsupported</ServiceException>
</ServiceExceptionReport>
og

Code: Select all

<ServiceExceptionReport xmlns="http://www.opengis.net/ogc" version="1.3.0">
<ServiceException code="WMS configuration error">
There was an error reading the project file or the SLD configuration
</ServiceException>
</ServiceExceptionReport>
Nogen der har sat det op og oplevet det samme?
Bestyrelsesmedlem
QGIS Brugergruppe Danmark
GIS, IoT & Data, Ballerup Kommune

User avatar
Danny Morck
Site Admin
Posts: 97
Joined: Mon 29. Feb 2016 22:35
Location: Herlev
Contact:

Re: Problemer med requests - Ubuntu

Post by Danny Morck »

Update: Virker hvis projektet oprettes under stien til cgi-bin-mappen.
Bestyrelsesmedlem
QGIS Brugergruppe Danmark
GIS, IoT & Data, Ballerup Kommune

Post Reply